Skip Menu |
 

This queue is for tickets about the Dist-Metadata CPAN distribution.

Report information
The Basics
Id: 115814
Status: rejected
Priority: 0/
Queue: Dist-Metadata

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc: dagolden [...] cpan.org
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.926
Fixed in: (no value)



CC: DAGOLDEN [...] cpan.org
Subject: Fails with Parse::CPAN::Meta 1.4419 and 1.4421
Download (untitled) / with headers
text/plain 176b
As per subject. Sample fail report: http://www.cpantesters.org/cpan/report/68969692 Downgrading to 1.4417 does as a workaround, as I have just verified on one of my smokers.
Subject: Re: [rt.cpan.org #115814] Fails with Parse::CPAN::Meta 1.4419 and 1.4421
Date: Sat, 2 Jul 2016 19:12:35 -0400
To: bug-Dist-Metadata [...] rt.cpan.org
From: David Golden <dagolden [...] cpan.org>
Download (untitled) / with headers
text/plain 397b
I think "require Encode" is missing in one of the subs. On Jul 2, 2016 3:33 PM, "Andreas Koenig via RT" < bug-Dist-Metadata@rt.cpan.org> wrote: Show quoted text
> <URL: https://rt.cpan.org/Ticket/Display.html?id=115814 > > > As per subject. Sample fail report: > > http://www.cpantesters.org/cpan/report/68969692 > > Downgrading to 1.4417 does as a workaround, as I have just verified on one > of my smokers. > >
Should be fixed with Parse-CPAN-Meta-1.4422
On Sat Jul 02 18:05:59 2016, DAGOLDEN wrote: Show quoted text
> Should be fixed with Parse-CPAN-Meta-1.4422
Thanks!


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.