Skip Menu |
 

This queue is for tickets about the App-perlbrew CPAN distribution.

Report information
The Basics
Id: 112464
Status: open
Priority: 0/
Queue: App-perlbrew

People
Owner: Nobody in particular
Requestors: markjreed [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Build requires 5.10
Date: Fri, 26 Feb 2016 14:01:49 -0500
To: bug-App-perlbrew [...] rt.cpan.org
From: "Mark J. Reed" <markjreed [...] gmail.com>
Download (untitled) / with headers
text/plain 281b
The docs say the minimum system Perl version is 5.8.0, but there are instances of 'perl -E "say"` in there, which doesn't work on anything below 5.10. (Trying to get a more modern version on a system where I can't update the system perl.) -- Mark J. Reed <markjreed@gmail.com>
Download (untitled) / with headers
text/plain 447b
在 2016-二月-26 20:01:58 星期五 時,markjreed@gmail.com 寫到: Show quoted text
> The docs say the minimum system Perl version is 5.8.0, but there are > instances of 'perl -E "say"` in there, which doesn't work on anything below > 5.10. > > (Trying to get a more modern version on a system where I can't update the > system perl.) > >
The only instance of 'perl -E "say"' I found is part of documentation, not code. How does it misbehave for you?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.