Skip Menu |
 

This queue is for tickets about the Flickr-Tools CPAN distribution.

Report information
The Basics
Id: 109758
Status: new
Priority: 0/
Queue: Flickr-Tools

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: strictures prereq version too low?
Download (untitled) / with headers
text/plain 571b
The test suite of Flickr-Tools-1.21_03 fails if the installed strictures.pm is too old: # Failed test 'use Flickr::Tools;' # at t/00-load.t line 4. # Tried to use 'Flickr::Tools'. # Error: Major version specified as 2 - this is strictures version 1 at /opt/perl-5.18.4t/lib/site_perl/5.18.4/strictures.pm line 16. # BEGIN failed--compilation aborted at /tmpfs/.cpan-build/2015112706/Flickr-Tools-1.21_03-ndmd2I/blib/lib/Flickr/Types/Tools.pm line 3. ... Probably the minimum version has to be increased, currently it is: strictures 1.005005


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.