Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Parse-ErrorString-Perl CPAN distribution.

Report information
The Basics
Id:
109572
Status:
new
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
cyriac [...] free-unices.org
Cc:
AdminCc:

BugTracker
Severity:
(no value)
Broken in:
(no value)
Fixed in:
(no value)



Subject: [Failed test] while building
Date: Tue, 24 Nov 2015 13:30:19 +0100
To: bug-Parse-ErrorString-Perl@rt.cpan.org
From: Cyriac BENOIT <cyriac@free-unices.org>
Hello, I'm trying to install Parse::ErrorString::Perl (in order to install Padre) on my Archlinux (kernel 4.2.5-1 x86_64), using Perl 5.22.0. I can't install it using either CPAN or Arch's AUR package (which just download/untar/make the tarball). I always get the same errors: --------8<-----8<--------SNiP--------8-----8-------- [cyriac@clevo ~]$ sudo cpanm Parse::ErrorString::Perl --> Working on Parse::ErrorString::Perl Fetching http://www.cpan.org/authors/id/S/SZ/SZABGAB/Parse-ErrorString-Perl-0.21.tar.gz ... OK Configuring Parse-ErrorString-Perl-0.21 ... OK Building and testing Parse-ErrorString-Perl-0.21 ... FAIL ! Installing Parse::ErrorString::Perl failed. See /root/.cpanm/work/1448367967.25054/build.log for details. Retry with --force to force install it. --------8<-----8<--------SNiP--------8-----8-------- Full log attached. Any hint? Best regards, -- Cyriac BENOIT

Message body is not shown because sender requested not to inline it.



This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.