Skip Menu |
 

This queue is for tickets about the Unicode-LineBreak CPAN distribution.

Report information
The Basics
Id: 106859
Status: resolved
Priority: 0/
Queue: Unicode-LineBreak

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 2015.07.16
Fixed in: 2015.11



Subject: The latest version is not indexed
Download (untitled) / with headers
text/plain 512b
02packages.details.txt.gz lists the following entry: Unicode::LineBreak 2015.06 N/NE/NEZUMI/Unicode-LineBreak-2015.06.tar.gz and so thinks CPAN.pm: cpan[2]> m Unicode::LineBreak Module id = Unicode::LineBreak CPAN_USERID NEZUMI (Hatuka*nezumi - IKEDA Soji <nezumi@cpan.org>) CPAN_VERSION 2015.06 CPAN_FILE N/NE/NEZUMI/Unicode-LineBreak-2015.06.tar.gz UPLOAD_DATE 2015-06-21 INST_FILE (not installed) So it seems that the latest distribution is not properly indexed.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.