Skip Menu |

This queue is for tickets about the GraphViz2-Marpa CPAN distribution.

Report information
The Basics
Id: 105577
Status: resolved
Worked: 1 hour (60 min)
Priority: 0/
Queue: GraphViz2-Marpa

Owner: Nobody in particular
Requestors: ether [...]

Bug Information
Severity: Unimportant
Broken in: (no value)
Fixed in: (no value)

Subject: installers have code for ancient perls, but 5.14.2 is required
Download (untitled) / with headers
text/plain 201b
Makefile.PL/Build.PL have code for old versions of perl, but you're also requiring 5.14.2. I do wonder if 5.14.2 is really required though -- generally only 5.8 is needed for both 2-arg open and utf8.
Download (untitled) / with headers
text/plain 118b
V 2.04 is now on CPAN, after testing it at home under Perl V 5.10.1. All hail perlbrew! Thanx for nudging me on this.

This service is sponsored and maintained by Best Practical Solutions and runs on infrastructure.

Please report any issues with to