Skip Menu |
 

This queue is for tickets about the Kavorka CPAN distribution.

Report information
The Basics
Id: 103388
Status: rejected
Priority: 0/
Queue: Kavorka

People
Owner: Nobody in particular
Requestors: calebc2099 [...] yahoo.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Possible bug - Line 188 Kavorka version 0.036
Date: Wed, 08 Apr 2015 12:30:10 -0600
To: bug-Kavorka [...] rt.cpan.org
From: Caleb Carroll <calebc2099 [...] yahoo.com>
Download (untitled) / with headers
text/plain 300b
Hi, I'm not sure if this is a bug or not but I think my version of Perl should meet the requirements for Kavorka but I can't install due to a comparison of versions at line 188. the Perl variable "$]" reports version 5.010001 while the Perl variable "$^V" reports version 5.10.1 Regards, Caleb
Download (untitled) / with headers
text/plain 499b
On 2015-04-08 11:30:20, calebc2099@yahoo.com wrote: Show quoted text
> Hi, > > I'm not sure if this is a bug or not but I think my version of Perl > should meet the requirements for Kavorka but I can't install due to a > comparison of versions at line 188. > > the Perl variable "$]" reports version 5.010001 > while the Perl variable "$^V" reports version 5.10.1
Refer to "perldoc perlvar" for how $] differs from $^V. This isn't a bug. Kavorka requires at least perl 5.014000 (5.140); you've only got 5.10.1.
Subject: Re: [rt.cpan.org #103388] Possible bug - Line 188 Kavorka version 0.036
Date: Wed, 08 Apr 2015 16:27:01 -0600
To: bug-Kavorka [...] rt.cpan.org
From: Caleb Carroll <calebc2099 [...] yahoo.com>
Download (untitled) / with headers
text/plain 684b
Ok - thanks. I just wanted to be sure it wasn't a bug. On 2015-04-08 15:53, Karen Etheridge via RT wrote: Show quoted text
> <URL: https://rt.cpan.org/Ticket/Display.html?id=103388 > > > On 2015-04-08 11:30:20, calebc2099@yahoo.com wrote:
>> Hi, >> >> I'm not sure if this is a bug or not but I think my version of Perl >> should meet the requirements for Kavorka but I can't install due to a >> comparison of versions at line 188. >> >> the Perl variable "$]" reports version 5.010001 >> while the Perl variable "$^V" reports version 5.10.1
> Refer to "perldoc perlvar" for how $] differs from $^V. > > This isn't a bug. Kavorka requires at least perl 5.014000 (5.140); you've only got 5.10.1. >


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.