Skip Menu |
 

This queue is for tickets about the Algorithm-BitVector CPAN distribution.

Report information
The Basics
Id: 102202
Status: resolved
Priority: 0/
Queue: Algorithm-BitVector

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.23
Fixed in: 1.24



Subject: List::Util 1.33 required
Download (untitled) / with headers
text/plain 428b
There's still one problem: your module is using the functions any() and pairwise() from List::Util, but these were added in later versions of List::Util. So by reading https://metacpan.org/changes/distribution/Scalar-List-Utils it seems that you should change your List::Util line PREREQ_PM to 'List::Util' => 1.33, # because of pairwise, any This looks like the last requirements problem, hopefully. Regards, Slaven


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.