Skip Menu |
 

This queue is for tickets about the List-MoreUtils CPAN distribution.

Report information
The Basics
Id: 102055
Status: resolved
Priority: 0/
Queue: List-MoreUtils

People
Owner: Nobody in particular
Requestors: quanah.gibsonmount [...] gmail.com
Cc: ether [...] cpan.org
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: ExtUtils::MakeMaker required version absurdly high
Download (untitled) / with headers
text/plain 171b
This module requires 6.86 of ExtUtils::MakeMaker, yet it builds just fine on vastly older versions, such as 6.42. The current requirement should be relaxed significantly.
Download (untitled) / with headers
text/plain 169b
In fact it'll work with 5.45 - so yes, it's a relict from early 0.400_* dev releases. I'll patch it out and in next release it'll relaxed :) Thanks for pointing it out.
Download (untitled) / with headers
text/plain 233b
On Wed Feb 11 03:38:21 2015, REHSACK wrote: Show quoted text
> In fact it'll work with 5.45 - so yes, it's a relict from early > 0.400_* dev releases. I'll patch it out and in next release it'll > relaxed :) > > Thanks for pointing it out.
Thanks!
Resolved with 0.405 release


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.