Skip Menu |
 

This queue is for tickets about the Encode-Detect CPAN distribution.

Report information
The Basics
Id: 100589
Status: open
Priority: 0/
Queue: Encode-Detect

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 1.01
Fixed in: (no value)



Subject: Incompatibility with Encode.pm testsuite
Download (untitled) / with headers
text/plain 582b
At the moment there is an incompatibility for the end user of the two modules Encode and Encode::Detect such that who has Encode::Detect installed cannot upgrade Encode without skipping tests. I'm not able to resolve that incompatibility as an end user apart from uninstalling Encode::Detect. Would you mind visting https://rt.cpan.org/Ticket/Display.html?id=100105 and help resolving that incompatibility? Is Encode::Detect a Encode::* module that wants to make encode('NewEncoding', $str) to work? If not, would you mind taking measures to avert the incompatibility? Thank you,
Encode::Detect is a decode-only charset. Encoding in "detect" is meaningless.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.