Skip Menu |
 

This queue is for tickets about the Apache-Session CPAN distribution.

Report information
The Basics
Id: 54866
Status: resolved
Priority: 0/
Queue: Apache-Session

People
Owner: Nobody in particular
Requestors: SREZIC [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: (no value)
Fixed in: 1.89



Subject: Unauthorized release
MIME-Version: 1.0
Content-Type: text/plain; charset="UTF-8"
X-Mailer: MIME-tools 5.427 (Entity 5.427)
Content-Disposition: inline
Content-Transfer-Encoding: binary
X-RT-Original-Encoding: utf-8
Content-Length: 707
Download (untitled) / with headers
text/plain 707b
Hello Alex, while it looks like you have permissions to upload Apache::Session to CPAN, you don't have permissions for all the submodules below the Apache::Session:: namespace. This is causing the distribution to be labeled as "unauthorized" at search.cpan.org (see http://search.cpan.org/~chorny/Apache-Session-1.88/ ), but what's worse, it's possible that users may easily overwrite a newer version of Apache::Session with an older one. Just try to install Apache::Session::DB_File via CPAN.pm: it will pick the old version from the Apache-Session-1.81 distribution instead of the new one. Can you try to get permissions for all modules included in the Apache-Session distribution? Regards, Slaven


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.