Skip Menu |
 

This queue is for tickets about the JQuery CPAN distribution.

Report information
The Basics
Id: 28602
Status: new
Priority: 0/
Queue: JQuery

People
Owner: Nobody in particular
Requestors: stennie [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.06
Fixed in: (no value)



Subject: JQuery module version does not match the dist
MIME-Version: 1.0
X-Mailer: MIME-tools 5.418 (Entity 5.418)
Content-Type: text/plain; charset="utf8"
Content-Disposition: inline
Content-Transfer-Encoding: binary
X-RT-Original-Encoding: utf-8
Content-Length: 322
Download (untitled) / with headers
text/plain 322b
Hi Peter, The main JQuery module version is 1.00, but the dist is currently up to 1.06. Please update the module version to match the dist .. so that other module authors can add dependencies on versions newer than 1.00 (and so that the module reports the correct version if you eval it in tests, etc). Thanks, Stephen


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.