Skip Menu |
 

This queue is for tickets about the Amazon-SQS-Simple CPAN distribution.

Report information
The Basics
Id: 123165
Status: new
Priority: 0/
Queue: Amazon-SQS-Simple

People
Owner: Nobody in particular
Requestors: JIRA [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 2.05
Fixed in: (no value)



Subject: Credential should be scoped to correct service: 'sqs'
MIME-Version: 1.0
X-Mailer: MIME-tools 5.504 (Entity 5.504)
Content-Disposition: inline
X-RT-Interface: Web
Message-ID: <rt-4.0.18-2646-1506765170-77.0-0-0 [...] rt.cpan.org>
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: binary
X-RT-Original-Encoding: utf-8
X-RT-Encrypt: 0
X-RT-Sign: 0
Content-Length: 149
Hi,
after upgrading to latest version, I'm getting the following error:
Credential should be scoped to correct service: 'sqs'


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.